בעיה בהפעלת תוכנות.....

לאחרונה התקנתי את microsoft NET Framework 4 לאחר שתוכנה אחת דרשה שימוש בגרסה 2 ומעלה. ולאחר ההתקנה אני מקבל את ההודעה כפי שמתואר בתמונה המצורפת. בדקתי בהוספה והסרה של תוכניות ומצאתי גרסה מוקדמת יותר גרסה 1.1 אני חושב והסרתי אותה. עדיין ממשיך לקבל את ההודעה. מה עושים? האם לחזור לגרסה מוקדמת יותר ואיפה מוצאים אותה?
aa.jpg

שכחתי לציין......

מערכת הפעלת WIN XP PRO SP3

תשובה

יש תוכנות שמבקשות NET גרסא 2 ומעלה למעשה דורשות גרסה 2 בלבד ולא גרסה חדשה יותר ממליץ לך להתקין גרסה 2 ובמקביל לגרסה 4 זה לא מפריע לפחות מנסיון שלי מקווה שעזרתי...
עבור לעמוד
בחזרה לפורום
כרגע בפורום זה: אין משתמשים רשומים
עבור לפורום:
תמיכה - מחשבים ואינטרנט
בחר
בחר