פינלקאט 7 מחייבת מערכת 10.6.8

תוכנת Final cut הישנה בגרסאת 7 מחייבת מערכת הפעלה 10.6.8

בפורומים בחו"ל כתוב שגם במערכת 10.7.5 התוכנה רצה טוב אבל במערכות מתקדמות יותר כמו 10.8 ובמיוחד מערכות

10.9 או 10.10 או 10.11 וכו' התוכנה נתקעת!

 

מערכת 10.6.8 הינה Snow Leopard ורק על מקים "ישנים" יחסית ניתן להתקינה.

בד"כ מקים ממודל עד 2011

חגי לוי טכנאי מחשבים (מקינטוש + פיסי).


נייד: 0507192019


דוא"ל: online@9comp.com


לעוד מאמרים, מדריכים וחדשות במחשבים אתם מוזמנים לגלוש לאתר מחשבים 9COMP

עבור לעמוד
בחזרה לפורום
כרגע בפורום זה: אין משתמשים רשומים
עבור לפורום:
מקינטוש - Macintosh